Back to overview
Downtime
Kaiyo validator lagging behind
Aug 22 at 06:04am CEST
Resolved
Aug 22 at 09:10am CEST
The validator is back online!
Affected services
Updated
Aug 22 at 08:03am CEST
The issue is now fixed; it should catch up in the next minutes.
Affected services
Created
Aug 22 at 06:04am CEST
Due to a problem with the temporary machine our Kaiyo validator is running on, the synchronization lags.
We plan to migrate our Kaiyo validator to our on-prem bare-metal cluster next week to ensure a better level of service.
Affected services