Back to overview
Degraded

Internal LCD is lagging behind

Oct 17 at 03:30pm CEST

Resolved
Oct 17 at 05:00pm CEST

We have identified the cause of the issue. It is now fixed and operations are back to normal. Oracle votes are sent as usual.

Created
Oct 17 at 03:30pm CEST

Our internal LCD used for oracle votes has been lagging behind and makes us miss some oracle votes.